Back to overview
Degraded

Microsoft Outlook Connection Issues Update

Aug 31, 2026 at 10:20pm UTC
Affected services
Microsoft Outlook (E-mail)

Updated
Sep 2, 2026 at 2:13pm UTC

Our telemetry indicates service availability remains stable above 99 percent, and we expect the majority of users should no longer be seeing impact from this issue. Our continued focus is on balancing the implementation of our fixes across remaining portions of affected infrastructure to ensure persistent recovery, with added attention on ensuring withstanding recovery of scenarios dependent on REST and Graph API connection methods.

Updated
Sep 2, 2026 at 12:53am UTC

Microsoft: Most users should see recovery across the majority of impacted scenarios, though some scenarios will remain degraded until our mitigation efforts are complete. We're continuing to progress our mitigation efforts across multiple workstreams as we work to restore the service to healthy levels. We understand the challenges incidents such as these have on your organization and we’ll continue to closely monitor service health and prevent further impact.

Updated
Sep 1, 2026 at 6:31pm UTC

We've confirmed that core Exchange Online experiences, including mail flow and search functionality, have recovered. We're validating recovery for dependent Microsoft 365 services and integrations to ensure restoration across all impact scenarios.

Updated
Sep 1, 2026 at 2:15pm UTC

Microsoft: A substantial portion of the remediation deployment has been completed, and organizations whose environments remain affected are expected to recover as the deployment reaches the relevant infrastructure. As remediation progresses, we're focused on validating sustained recovery and monitoring for any remaining pockets of impact before determining whether any additional corrective actions are required.

This quick update is designed to give the latest information on this issue.

We recognize the impact this issue may be causing for your organization and want to assure you that resolving it remains our highest priority. We appreciate your patience and understanding as we continue working toward mitigation.

Updated
Sep 1, 2026 at 11:25am UTC

Our mitigation actions are continuing to progress within the remaining affected infrastructure. Indications from telemetry remain positive, and we've confirmed service availability is improving. We're entering a period of extended monitoring to ensure a full resolution is achieved.

Updated
Sep 1, 2026 at 2:37am UTC

Microsoft: Our recovery efforts are ongoing and we still continue to see gradual relief to email delivery; however, search functionality remains degraded. We're working to identify additional actions to expediate full recovery

Created
Aug 31, 2026 at 10:20pm UTC

Users may be unable to connect to, or experience degraded functionality with Exchange Online

Issue ID: EX1464935
Affected services: Exchange Online
Status: Service degradation
Issue type: Incident
Start time: Aug 31, 2026, 10:08 AM CDT

More info
We've confirmed that the authentication component issue impacts other services beyond Exchange Online. For more information regarding other impact scenarios, please see: MO1465074.

We've opted to keep this post (EX1464935) open as Exchange Online remains the most predominantly impacted service.

Users may experience a variety of symptoms related to this event, including but not limited to:
- Delays, failures, or incomplete results when searching for content within Exchange Online mailboxes.
- Delays or failures when sending or receiving email messages.
- Authentication-related errors when accessing Exchange Online services.
- Difficulties accessing or performing actions within Exchange administration experiences.
- Intermittent failures affecting mailbox operations and message delivery workflows.

Scope of impact
This issue may impact users attempting to send or receive email messages through Exchange Online. We're continuing our investigation to determine the full scope of affected scenarios and will provide additional information as it becomes available.

Preliminary root cause
An issue within a core authentication configuration used by multiple Microsoft 365 services is resulting in impact.

Current status
Aug 31, 2026, 4:55 PM CDT
We're continuing our targeted review of affected infrastructure and recent changes made to the service to definitively confirm the cause of impact. We're additionally continuing to test and implement various mitigation strategies to apply the necessary authentication component, which have so far yielded positive results. We're monitoring these tests and mitigative actions closely and will provide an estimated time to resolution as soon as one is available.

We understand the impact that events like these can have for your organization and we appreciate your patience as we work to mitigate this issue with the highest priority.
Next update by:
Monday, August 31, 2026 at 6:00 PM CDT